<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <meta name="robots" content="max-image-preview:large"/>
    <link rel="amphtml" href="https://www.stratford-herald.com/news/amp/stratfords-mini-golf-set-for-upgrade-with-two-18-hole-cours-9291625/"/>
    <meta property="article:author" content="https://www.facebook.com/stratfordherald"/>
    <meta property="article:published_time" content="2022-12-29Z13:11:00.0000000+00:00"/>
    <meta property="article:modified_time" content="2022-12-29Z13:12:21.2876640+00:00"/>
    <meta property="article:section" content="News"/>
    <meta property="article:tag" content="Stratford-upon-Avon"/>
    <meta property="article:tag" content="All Warwickshire News"/>
    <link rel="canonical" href="https://www.stratford-herald.com/news/stratfords-mini-golf-set-for-upgrade-with-two-18-hole-cours-9291625/"/>
    <meta name="original-source" content="https://www.stratford-herald.com/news/stratfords-mini-golf-set-for-upgrade-with-two-18-hole-cours-9291625/"/>
    <meta property="og:url" content="https://www.stratford-herald.com/news/stratfords-mini-golf-set-for-upgrade-with-two-18-hole-cours-9291625/"/>
    <meta name="description" content="Models of Shakespeare&#39;s Birthplace and the Royal Shakespeare Theatre will both feature on the new mini golf courses on Stratford&#39;s Rec."/>
    <meta property="fb:app_id" content="3185123858259769"/>
    <meta name="keywords" content="Stratford-upon-Avon, All Warwickshire News"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Models of Shakespeare&#39;s Birthplace and the Royal Shakespeare Theatre will both feature on the new mini golf courses on Stratford&#39;s Rec."/>
    <meta property="og:title" content="Stratford&#39;s mini golf set for upgrade with two 18-hole courses and new cafés"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Stratford Herald"/>
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "articleSection": "News",
        "headline": "Stratford's mini golf set for upgrade with two 18-hole courses and new cafés",
        "keywords": [
          "Stratford-upon-Avon",
          "All Warwickshire News"
        ],
        "thumbnailUrl": "https://www.stratford-herald.com/_media/img/500DFZ79VEL2YHNUAOQD.jpg",
        "author": {
          "@type": "Person",
          "name": "Stratford Newsdesk",
          "url": "https://www.stratford-herald.com/authors/stratford-newsdesk"
        },
        "creator": {
          "@type": "Person",
          "name": "Stratford Newsdesk",
          "url": "https://www.stratford-herald.com/authors/stratford-newsdesk"
        },
        "publisher": {
          "@type": "NewsMediaOrganization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.stratford-herald.com/site-logo.png"
          },
          "name": "Stratford Herald"
        },
        "dateCreated": "2022-12-29T13:12:21Z",
        "dateModified": "2022-12-29T13:12:21Z",
        "datePublished": "2022-12-29T13:11:00Z",
        "isAccessibleForFree": "False",
        "hasPart": {
          "@type": "WebPageElement",
          "cssSelector": ".premium",
          "isAccessibleForFree": "False"
        },
        "image": [
          "https://www.stratford-herald.com/_media/img/500DFZ79VEL2YHNUAOQD.jpg",
          "https://www.stratford-herald.com/_media/img/R11XGHSXTEMHHO8445GL.jpg"
        ],
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.stratford-herald.com/news/stratfords-mini-golf-set-for-upgrade-with-two-18-hole-cours-9291625/"
        },
        "url": "https://www.stratford-herald.com/news/stratfords-mini-golf-set-for-upgrade-with-two-18-hole-cours-9291625/",
        "speakable": {
          "@type": "SpeakableSpecification",
          "cssSelector": [
            ".HeadingFont"
          ]
        }
      }
    </script>
    <meta property="og:image" content="https://www.stratford-herald.com/_media/img/500DFZ79VEL2YHNUAOQD.jpg"/>
    <meta property="og:image:width" content="685"/>
    <meta property="og:image:height" content="471"/>
    <title>Stratford&#39;s mini golf set for huge upgrade with two courses, new caf&#233;s and chess tables</title>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@HeraldNewspaper"/>
    <meta name="twitter:creator" content="@HeraldNewspaper"/>
    <meta name="gal_ab" content="true"/>
    <link type="text/css" rel="stylesheet" href="/_site/bundle-v6763079.css"/>
    <script type="text/javascript" src="/_site/bundle-v6758639.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/font-awesome-svg-5.10.2-v5099857.css"/>
    <link type="text/css" rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v5554617.css"/>
    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/185246-98331710595893.js" async></script>
    <script type="text/javascript" src="https://geo.dailymotion.com/libs/player/x88qh.js"></script>
    <script type="text/javascript" src="/_resources/jquery.nicescroll-v2082836.js" async></script>
    <script type="text/javascript" src="/_resources/smarttag-v5633994.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" href="/apple-touch-icon.png">
    <link rel="manifest" href="/manifest.json">
    <script type="text/javascript">
      var _pluginConfig = {
        "Cmp" : true,
        "Gpt" : { "CssClass" : "DPSRUA", "PreBid" : true },
        "Carbon" : { "Code" : "be3562f65f" },
        "ChartBeat" : { "Code" : "66467", "Domain" : "stratford-herald.com", "Cookies" : true, "User" : "None", "Section" : "Stratford-upon-Avon,All Warwickshire News", "Authors" : "Stratford Newsdesk" },
        "Comscore" : { "C1" : "2", "C2" : "6035892" },
        "Ipsos" : { "SectionId" : "13624" },
        "Lotame" : { "Code" : "12965" },
        "MoneyPenny" : { "Code" : "13ce791c-b9b7-4220-94ac-6f28e6770bf9" },
        "OutBrain" : { "Url" : "https://widgets.outbrain.com/outbrain.js", "Code" : "STRAT2IHLQI67LPOMH071PGJH" },
        "Parsely" : { "Code" : "stratford-herald.com" }
      };
      var _pluginManager = _pluginManager || new Common.PluginManager();
    </script>
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-184509642-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-184509642-1', { 'anonymize_ip': true });
      gtag('config', 'G-6HZZ8TQK8P', { 'anonymize_ip': true });
    </script>
    <script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript"> var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; </script>
    <script type="text/javascript" async="async" src="//ads.rubiconproject.com/prebid/11022_Iliffe.js"></script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "~154725070,22695181782~stratfordherald_desktop~news", MobileUnit: "~154725070,22695181782~stratfordherald_mobile~news" };
    </script>
  </head>
  <body class="responsive">
    <script type="text/javascript" src="/wp-banners.js"></script>
<style>.headerShrunk .sponsorlogo{width:80px}.HeaderSocialIcons{float:right;display:inline-flex}.HeaderSocialIcons li{float:left}</style> <header id="header"> <style>.SubscribeMobile{display:none!important}#headerSpacer{height:194px!important}.MobileBanner{top:38px!important}@media screen and (max-width:650px){#headerSpacer{height:100px!important}.leaderboard{padding:10px 0 0 0!important}}</style> <div class="SubsHeader"> <div class="row"> <div class="col-12 col-lg-12"> <p style="margin-top:-2px;"><b>More news, no ads <i class="fas fa-long-arrow-alt-right"></i></b></p> <a href="/subscribe/" class="SubsButton"><b>LEARN MORE</b></a></div> </div> </div><div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div> <div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a></div> <div class="col-5 col-sm-4"> <a href="/" class="navbar-brand m-0 p-0"><img src="/_assets/stratfordlogo.png" class="img-fluid" alt="Stratford Herald"/></a></div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <a class="change-consent" onclick="window.__tcfapi('displayConsentUi', 2, function() {} );"><i class="fas fa-cog"></i> Change consent</a><div class="topmenu"> <div class="PremMob w-100"> <a href="https://premium.stratford-herald.com/" target="_blank" rel="noopener"> <i class="fas fa-user-circle" aria-hidden="true"></i> <span class="Txt">Premium login</span> </a> </div> <ul class="nav navbar-nav"> <li><a href="https://digital.imnews.app/" target="_blank">E-edition</a></li> <li>|</li> <li><a href="https://www.stratfordclassifieds.co.uk" target="_blank">Place an ad</a></li> <li>|</li> <li><a href="https://stratfordherald.zenfolio.com/" target="_blank">Buy a Photo</a></li> <li>|</li> <li><a href="/council-notices/">Council Notices</a></li> <li>|</li> <li><a href="/news/obituaries/">Obituaries</a></li> <li>|</li> <li><a href="/news/features/">Features</a></li> <li>|</li> <li><a href="/trades-services/">Trades Services</a></li> </ul> </div> <div class="clearfix"></div> <div class="row mobweather pr-3 pl-3 pb-3"> <div class="col-12 text-center"> <div class="WeatherHomeInfo mt-2"> <a href="/weather/"> <i class="wi wi-day-cloudy" alt="Broken Clouds"></i> <span class="Temp">9&deg;</span><span class="TempLater"> | 4&deg;</span> </a> </div></div> </div> </div> <ul class="p-2 dropnav"> <li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/features/">Features</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/obituaries/">Obituaries</a></li> </ul> </div> </li> <li class="menuParent"> <span>Business <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/business/">Business</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/athletics/">Athletics</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/other-sport/">Other Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> </ul> </div> </li> <li class="menuParent"> <span>What's On <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/whats-on/arts-and-entertainment/">Arts and Entertainment</a></li> <li><a href="/whats-on/books/">Books</a></li> <li><a href="/whats-on/cinema/">Cinema</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/news/">News</a></li> <li><a href="/whats-on/reviews/">Reviews</a></li> <li><a href="/whats-on/stage/">Stage</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.imjobs.co.uk/">Jobs</a></li> </ul> </div> </li> <li class="menuParent"> <span>Contact <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/contact-us/">Contact</a></li> </ul> </div> </li> <li class="menuParent"> <span>Advertise <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/advertise-with-us/">Advertise</a></li> </ul> </div> </li> <li class="menuParent"> <span>Subscribe <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/subscribe/">Subscribe</a></li> </ul> </div> </li></ul> </div> </div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-10"> <div class="FirstMenu"> <div class="PremDesk"> <a href="https://premium.stratford-herald.com/" target="_blank" rel="noopener"> <i class="fas fa-user-circle" aria-hidden="true"></i> <span class="Txt">Premium login</span> </a> </div> <ul class="nav navbar-nav"> <li><a href="https://digital.imnews.app/" target="_blank">E-edition</a></li> <li>|</li> <li><a href="https://www.stratfordclassifieds.co.uk" target="_blank">Place an ad</a></li> <li>|</li> <li><a href="https://stratfordherald.zenfolio.com/" target="_blank">Buy a Photo</a></li> <li>|</li> <li><a href="/council-notices/">Council Notices</a></li> <li>|</li> <li><a href="https://www.legacy.com/uk/obituaries/stratford-herald-uk/browse">Announcements</a></li> <li>|</li> <li><a href="/news/obituaries/">Obituaries</a></li> <li>|</li> <li><a href="/news/features/">Features</a></li> <li>|</li> <li><a href="/trades-services/">Trades Services</a></li> </ul> </div> </div> <div class="col-lg-2 text-right float-right"> <div class="text-center float-right account btn btn-primary LoginInButton"> <div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <ul class="HeaderSocialIcons"> <li><a href="https://www.facebook.com/stratfordherald" target="_blank" class="FacebookHeader"><i class="fab fa-facebook-f"></i></a></li> <li><a href="https://twitter.com/HeraldNewspaper" target="_blank" class="TwitterHeader"><i class="fab fa-twitter"></i></a></li> </ul> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"><img src="/_assets/stratfordlogo.png" alt="Stratford Herald" class="main-logo"/></a><div class="WeatherHome float-right d-none d-sm-none d-lg-block"> <a href="/weather/"> <i class="wi wi-day-cloudy float-left" alt="Broken Clouds"></i> <div class="WeatherHomeInfo"> <span class="Temp">9&deg;</span><span class="TempLater">| 4&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul id="MainnMenu"> <li id="menu-1"><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown" id="menu-2"> <span><a href="/news/" class="selected">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/features/">Features</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/obituaries/">Obituaries</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-3"> <span><a href="/business/">Business</a></span> </li> <li class="Parent nav-item dropdown" id="menu-4"> <span><a href="/sport/">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/athletics/">Athletics</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/other-sport/">Other Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-5"> <span><a href="/whats-on/">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts-and-entertainment/">Arts and Entertainment</a></li> <li><a href="/whats-on/books/">Books</a></li> <li><a href="/whats-on/cinema/">Cinema</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/news/">News</a></li> <li><a href="/whats-on/reviews/">Reviews</a></li> <li><a href="/whats-on/stage/">Stage</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-6"> <span><a href="https://www.imjobs.co.uk/">Jobs</a></span> </li> <li class="Parent nav-item dropdown" id="menu-7"> <span><a href="/contact-us/">Contact</a></span> </li> <li class="Parent nav-item dropdown" id="menu-8"> <span><a href="/advertise-with-us/">Advertise</a></span> </li> <li class="Parent nav-item dropdown" id="menu-9"> <span><a href="/subscribe/">Subscribe</a></span> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right pl-2 pr-2 pt-1 text-center LoginBtn account"> <ul class="mb-0 p-0"> <li class="d-none d-sm-block"> <div id="drop"><a class="SearchWhite btn-search searchdrop  droptoggle "><i class="whitecolor fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"> <span id="p_billboard_lb1" class="DPSRUA" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"> <span id="p_bannertablet_tablet" class="DPSRUA" style="width: 468px; height: 60px;" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"> <span id="p_bannermobile_mobile" class="DPSRUA" style="width: 320px; height: 50px;" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"> <p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/news/">News</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div> <div class="SubscribeTab d-none d-lg-block"> <a href="/subscribe/"><b>Subscribe Now</b></a> </div> <script type="text/javascript">$(document).ready(function(){$(".external").each(function(){var a=$(this);var c=a.find("iframe");if(c.length>0){var b=parseInt(c.attr("height"),10);if(!isNaN(b)){a.css({paddingBottom:"auto",height:b+"px"})}}})});</script> <div class="container white"> <div class="row"> <div class="col-lg-8 ArticleInner"> <article> <script type="text/javascript"> function loadGrids() { siteResponsive.loadArticlePanels(); } function loadFlourish(){ var flourish = $(".flourish"); if(flourish.length){ console.log("load flourish embed"); $.getScript("https://public.flourish.studio/resources/embed.js", function(){ }); } } function agatePremiumContentRendered() { siteResponsive.refreshFeatures(); $(".freePreviewFade").detach(); twttr.widgets.load(); loadGrids(); loadFlourish(); } $(document).ready(function() { loadGrids(); }); </script> <h1 class="HeadingFont">Stratford's mini golf set for huge upgrade with two courses, new cafés and chess tables</h1> <hr /> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By </span> <a href="/authors/stratford-newsdesk" > Stratford Newsdesk</a> <div class="authorEmail mb-1"> <div class="divide">-</div> <a href="/">news@stratford-herald.com</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 13:11, 29 December 2022 </div> <div class="ArticleDate"><strong><span class="divide">&nbsp;|&nbsp;</span>Updated:</strong> 13:12, 29 December 2022</div> </div> <div class="col-12 col-md-2 col-lg-2"> </div> </div> <hr /> <script type="text/javascript" id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js" charset="utf-8" async=""></script> <hr /> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr /> <div class="pagestory"> <!-- Article Start --><div class="freePreview"> <div class="freePreviewFade"></div> <p>CHESS tables, a snakes and ladders game, a music area and model of Shakespeare’s Birthplace could be included among the new attractions at a revamped mini golf course in Stratford.</p><p>It’s been 14 months since the last balls were sunk at Stratford Minigolf on the Recreation Ground – it was closed in 2021 at the end of its lease.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 726 471'%3E%3C/svg%3E" alt="The location of the golf course, next to the bowls club. Image: Google (61592739)" data-root="/_media/img/" data-path="R11XGHSXTEMHHO8445GL.jpg" data-ar="1.54"/><noscript><img src="/_media/img/R11XGHSXTEMHHO8445GL.jpg" alt="The location of the golf course, next to the bowls club. Image: Google (61592739)"/></noscript><figcaption>The location of the golf course, next to the bowls club. Image: Google (61592739)</figcaption></figure><p>Stratford District Council, which owns the site, wanted the course to be updated as part of wider plans that will add to the attractions on the Rec.</p></div> <div id="article_panel_paywall" class="articlePanel" data-type="Paywall" data-devices="dtm" data-url="https://premium.stratford-herald.com/news/stratfords-mini-golf-set-for-upgrade-with-two-18-hole-cours-9291625/"></div> <div class="subscription-premium"> </div> <!-- Article End --> <div class="clearfixNone"></div> <hr /> <div class="CatKey"> <a href="/categories/all-warkwickshire-news" class="article-category-link">All Warwickshire News</a> <a href="/categories/stratford-upon-avon" class="article-category-link">Stratford-upon-Avon</a> <a href="/authors/stratford-newsdesk" class="article-category-link"> Stratford Newsdesk</a> </div> <hr /> </div> <script type="text/javascript"> _pluginManager.setTargetValue("articleID", "9291625"); </script> <div class="clearfix"></div> <div class="OUTBRAIN" data-ob-contentUrl="https://www.stratford-herald.com/news/stratfords-mini-golf-set-for-upgrade-with-two-18-hole-cours-9291625/" data-widget-id="AR_1" data-ob-installation-key="STRAT2IHLQI67LPOMH071PGJH"></div></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside> <style>@media screen and (max-width:769px){.ArticleSidebar{display:none!important}}.double{height:650px}</style> <div class="ArticleSidebar d-none d-sm-none d-md-block d-lg-block"> <div class="MPU double mb-3 text-center"> <span id="p_dmpu1" class="DPSRUA" style="width: 300px; height: 600px;" data-provider="3" data-devices="dt" data-format="['dmpu1',300,600]"></span></div> <div class="clearfix"></div> <div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div> <div class="clearfix"></div> <div class="MPU mb-3"> <span id="p_mpu4" class="DPSRUA" style="width: 300px; height: 250px;" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span></div> <div class="d-none d-sm-block d-md-block d-lg-block"> <script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></div></div></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12">  </div> </div> </div> </div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <img src="/_assets/stratfordlogo.png" class="img-fluid" alt="Stratford Herald" style="background-color:#FFF; padding:10px;"/> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="https://www.facebook.com/stratfordherald/" target="_blank"><i class="fab fa-facebook fa-2x"></i></a> <a href="https://twitter.com/HeraldNewspaper/" target="_blank"><i class="fab fa-twitter-square fa-2x"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/about-us/">About us</a> </li> <li><a href="/news/">News</a> </li> <li><a id="gdprConsentPrefs" href="#">Consent Preferences (EU user only)</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/sport/">Sport</a></li> <li><a href="/whats-on/">What's On</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/contact-us/">Contact</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <a href="https://www.ipso.co.uk/" target="_blank"><img src="/_assets/ipso_regulated.jpg" class="img-fluid IPSOLogo" alt="IPSO Regulated Logo"/></a> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2022&nbsp;- Stratford News and Media Limited. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us/">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="p_dhtml1" class="DPSRUA" data-provider="3" data-devices="d" data-format="['dhtml1',1,1]"></span><span id="p_dhtmlm1_mobile" class="DPSRUA" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span><script type="text/javascript">var elginConfig={map:{swLat:53.01498640125662,swLng:-0.9240518550507204,neLat:53.13626406533891,neLng:-0.7221780757538454}};</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>  <div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="stratford-herald.com"></span>
  </div>
    <span id="google_ads_iframe_100" class="mpu" style="width: 1; height: 1; overflow: hidden;"><img src="/1x1.gif" width="1" height="1"/></span>
  </body>
</html>
