<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <meta name="robots" content="max-image-preview:large"/>
    <link rel="amphtml" href="https://www.stratford-herald.com/news/amp/picture-special-taste-of-normality-at-stratford-food-festiv-9217666/"/>
    <meta property="article:author" content="https://www.facebook.com/stratfordherald"/>
    <meta property="article:published_time" content="2021-09-24Z12:56:00.0000000+01:00"/>
    <meta property="article:modified_time" content="2021-09-24Z13:02:10.8208090+01:00"/>
    <meta property="article:section" content="Stratford-upon-Avon"/>
    <meta property="article:tag" content="Stratford-upon-Avon"/>
    <meta property="article:tag" content="All Warwickshire News"/>
    <link rel="canonical" href="https://www.stratford-herald.com/news/picture-special-taste-of-normality-at-stratford-food-festiv-9217666/"/>
    <meta name="original-source" content="https://www.stratford-herald.com/news/picture-special-taste-of-normality-at-stratford-food-festiv-9217666/"/>
    <meta property="og:url" content="https://www.stratford-herald.com/news/picture-special-taste-of-normality-at-stratford-food-festiv-9217666/"/>
    <meta name="description" content="Lots of pictures from across the two days of the festival in Stratford - the first large public event since the start of the pandemic."/>
    <meta property="fb:app_id" content="3185123858259769"/>
    <meta name="keywords" content="Stratford-upon-Avon, All Warwickshire News"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Lots of pictures from across the two days of the festival in Stratford - the first large public event since the start of the pandemic."/>
    <meta property="og:title" content="Picture special: Taste of normality at Stratford Food Festival"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Stratford Herald"/>
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "articleSection": "News",
        "headline": "Picture special: Taste of normality at Stratford Food Festival",
        "keywords": [
          "Stratford-upon-Avon",
          "All Warwickshire News"
        ],
        "thumbnailUrl": "https://www.stratford-herald.com/_media/img/MYYBCQ00AFWRQRJZMGXY.jpg",
        "author": {
          "@type": "Person",
          "name": "Andy Veale"
        },
        "creator": {
          "@type": "Person",
          "name": "Andy Veale"
        },
        "publisher": {
          "@type": "Organization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.stratford-herald.com/site-logo.png"
          },
          "name": "Stratford Herald"
        },
        "dateCreated": "2021-09-24T13:02:10Z",
        "dateModified": "2021-09-24T13:02:10Z",
        "datePublished": "2021-09-24T12:56:00Z",
        "image": "https://www.stratford-herald.com/_media/img/MYYBCQ00AFWRQRJZMGXY.jpg",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.stratford-herald.com/news/picture-special-taste-of-normality-at-stratford-food-festiv-9217666/"
        },
        "url": "https://www.stratford-herald.com/news/picture-special-taste-of-normality-at-stratford-food-festiv-9217666/"
      }
    </script>
    <meta property="og:image" content="https://www.stratford-herald.com/_media/img/MYYBCQ00AFWRQRJZMGXY.jpg"/>
    <meta property="og:image:width" content="1571"/>
    <meta property="og:image:height" content="1080"/>
    <title>Picture special: Taste of normality at Stratford Food Festival</title>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@HeraldNewspaper"/>
    <meta name="twitter:creator" content="@HeraldNewspaper"/>
    <script type="text/javascript" src="/_bundles/iliffe-base-v6099366.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-sh-v6165330.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v5511500.css"/>
    <script type="text/javascript" src="/_resources/common-v5902056.js"></script>
    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/185246-98331710595893.js" async></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/smarttag-v5633994.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="https://cdn.mediavoice.com/nativeads/script/klmedia/km_master.js" async></script>
    <script type="text/javascript">
      var GeoLocation = { lat: 39.0481, lng: -77.4728, src: "IP" };
    </script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js",
          "MobileSelector" : "taboola-below-article-thumbnails-mobile",
          "MobileFeed" : "Below Article Thumbnails Feed",
          "DesktopSidebarSelector" : "taboola-right-rail-thumbnails",
          "DesktopSidebarFeed" : "Right Rail Thumbnails",
          "DesktopBodySelector" : "taboola-below-article-thumbnails",
          "DesktopBodyFeed" : "Below Article Thumbnails Feed"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-184509642-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script async src="https://www.googletagmanager.com/gtag/js?id=G-6HZZ8TQK8P"></script> 
    <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'G-6HZZ8TQK8P'); </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "~154725070~stratfordherald_desktop~news", MobileUnit: "~154725070~stratfordherald_mobile~news" };
    </script>
  </head>
  <body class="responsive">
<style>.headerShrunk .sponsorlogo{width:80px}.HeaderSocialIcons{float:right;display:inline-flex}.HeaderSocialIcons li{float:left}</style> <header id="header"> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a></div> <div class="col-5 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"><img src="/_assets/stratfordlogo.png" class="img-fluid" alt="Stratford Herald"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a></div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div><a class="change-consent" onclick="window.__tcfapi('displayConsentUi', 2, function() {} );"><i class="fas fa-cog"></i> Change consent</a><div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="https://digital.imnews.app/" target="_blank">E-edition</a></li> <li>|</li> <li><a href="https://stratfordherald.zenfolio.com/" target="_blank">Buy a Photo</a></li> <li>|</li> <li><a href="/council-notices/">Council Notices</a></li> <li>|</li> <li><a href="/news/obituaries/">Obituaries</a></li> <li>|</li> <li><a href="/news/features/">Features</a></li> <li>|</li> <li><a href="/trades-services/">Trades Services</a></li> </ul> </div> <div class="clearfix"></div> <div class="row mobweather pr-3 pl-3 pb-3"> <div class="col-12 text-center"><div class="WeatherHomeInfo mt-2"> <a href="/weather/"> <i class="wi wi-day-cloudy" alt="Broken Clouds"></i> <span class="Temp">23&deg;</span><span class="TempLater"> | 8&deg;</span> </a> </div></div> </div> </div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/features/">Features</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/obituaries/">Obituaries</a></li> </ul> </div> </li> <li class="menuParent"> <span>Business <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/business/">Business</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/athletics/">Athletics</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/other-sport/">Other Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> </ul> </div> </li> <li class="menuParent"> <span>What's On <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/whats-on/arts-and-entertainment/">Arts and Entertainment</a></li> <li><a href="/whats-on/books/">Books</a></li> <li><a href="/whats-on/cinema/">Cinema</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/news/">News</a></li> <li><a href="/whats-on/reviews/">Reviews</a></li> <li><a href="/whats-on/stage/">Stage</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/jobs/">Jobs</a></li> </ul> </div> </li> <li class="menuParent"> <span>Contact <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/contact-us/">Contact</a></li> </ul> </div> </li> <li class="menuParent"> <span>Advertise <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/advertise-with-us/">Advertise</a></li> </ul> </div> </li> <li class="menuParent"> <span>Covid Response Awards <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.iliffemediapromotions.co.uk/covid-response-awards/" target="_blank">Covid Response Awards</a></li> </ul> </div> </li></ul> </div> </div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-9"> <div class="FirstMenu"> <ul class="nav navbar-nav"> <li><a href="https://digital.imnews.app/" target="_blank">E-edition</a></li> <li>|</li> <li><a href="https://stratfordherald.zenfolio.com/" target="_blank">Buy a Photo</a></li> <li>|</li> <li><a href="/council-notices/">Council Notices</a></li> <li>|</li> <li><a href="/news/obituaries/">Obituaries</a></li> <li>|</li> <li><a href="/news/features/">Features</a></li> <li>|</li> <li><a href="/trades-services/">Trades Services</a></li> </ul> </div> </div> <div class="col-lg-3 text-right float-right"> <div class="text-center float-right account btn btn-primary LoginInButton"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <ul class="HeaderSocialIcons"> <li><a href="https://www.facebook.com/stratfordherald" target="_blank" class="FacebookHeader"><i class="fab fa-facebook-f"></i></a></li> <li><a href="https://twitter.com/HeraldNewspaper" target="_blank" class="TwitterHeader"><i class="fab fa-twitter"></i></a></li> </ul> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"><img src="/_assets/stratfordlogo.png" alt="Stratford Herald" class="main-logo"/></a> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"><a href="/weather/"> <i class="wi wi-day-cloudy float-left" alt="Broken Clouds"></i> <div class="WeatherHomeInfo"> <span class="Temp">23&deg;</span><span class="TempLater">| 8&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul id="MainnMenu"><li id="menu-1"><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown" id="menu-2"> <span><a href="/news/" class="selected">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/features/">Features</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/obituaries/">Obituaries</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-3"> <span><a href="/business/">Business</a></span> </li> <li class="Parent nav-item dropdown" id="menu-4"> <span><a href="/sport/">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/athletics/">Athletics</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/other-sport/">Other Sport</a></li> <li><a href="/sport/rugby/">Rugby</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-5"> <span><a href="/whats-on/">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts-and-entertainment/">Arts and Entertainment</a></li> <li><a href="/whats-on/books/">Books</a></li> <li><a href="/whats-on/cinema/">Cinema</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/news/">News</a></li> <li><a href="/whats-on/reviews/">Reviews</a></li> <li><a href="/whats-on/stage/">Stage</a></li> </ul></div> </li> <li class="Parent nav-item dropdown" id="menu-6"> <span><a href="/jobs/">Jobs</a></span> </li> <li class="Parent nav-item dropdown" id="menu-7"> <span><a href="/contact-us/">Contact</a></span> </li> <li class="Parent nav-item dropdown" id="menu-8"> <span><a href="/advertise-with-us/">Advertise</a></span> </li> <li class="Parent nav-item dropdown" id="menu-9"> <span><a href="https://www.iliffemediapromotions.co.uk/covid-response-awards/" target="_blank">Covid Response Awards</a></span> </li></ul> </div> </div> </div> <div class="col-auto SubBtn"> <a href="/subscribe/"> SUBSCRIBE </a> </div> <div class="col-auto float-right text-right pl-2 pr-2 pt-1 text-center LoginBtn account"> <ul class="mb-0 p-0"> <li class="d-none d-sm-block"> <div id="drop"><a class="SearchWhite btn-search searchdrop droptoggle "><i class="whitecolor fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" style="width: 468px; height: 60px;" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" style="width: 320px; height: 50px;" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/news/">News</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div> <div class="SubscribeTab d-none d-lg-block"> <a href="/subscribe/"><b>Subscribe Now</b></a> </div><script type="text/javascript">$(document).ready(function(){$(".external").each(function(){var a=$(this);var c=a.find("iframe");if(c.length>0){var b=parseInt(c.attr("height"),10);if(!isNaN(b)){a.css({paddingBottom:"auto",height:b+"px"})}}})});</script> <div class="container white"> <div class="row"> <div class="col-lg-8 ArticleInner"> <article><script type="text/javascript"> function loadGrids() { siteResponsive.loadArticlePanels(); } function loadFlourish(){ var flourish = $(".flourish"); if(flourish.length){ console.log("load flourish embed"); $.getScript("https://public.flourish.studio/resources/embed.js", function(){ }); } } function agatePremiumContentRendered() { siteResponsive.refreshFeatures(); $(".freePreviewFade").detach(); twttr.widgets.load(); loadGrids(); loadFlourish(); } $(document).ready(function() { loadGrids(); }); </script> <h1 class="HeadingFont">Picture special: Taste of normality at Stratford Food Festival</h1> <hr /> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By </span> <a href="/authors/andy-veale" > Andy Veale</a> <div class="authorEmail mb-1"> <div class="divide">-</div> <a href="/">andy.veale@stratford-herald.com</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 13:56, 24 September 2021 </div> <div class="ArticleDate"><strong><span class="divide">&nbsp;|&nbsp;</span>Updated:</strong> 14:02, 24 September 2021</div> </div> <div class="col-12 col-md-2 col-lg-2"> </div> </div> <hr /> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr /> <div class="pagestory"> <!-- Article Start --><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 3150 4724'%3E%3C/svg%3E" alt="Tereza Vondrackova of Churtopia spent the weekend serving Spanish churros. Photo: Mark Williamson S94/9/21/8857. (51476595)" data-root="/_media/img/" data-path="EGDI1EC9XFS8RZ5QB6UE.jpg" data-ar="0.67"/><noscript><img src="/_media/img/EGDI1EC9XFS8RZ5QB6UE.jpg" alt="Tereza Vondrackova of Churtopia spent the weekend serving Spanish churros. Photo: Mark Williamson S94/9/21/8857. (51476595)"/></noscript><figcaption>Tereza Vondrackova of Churtopia spent the weekend serving Spanish churros. Photo: Mark Williamson S94/9/21/8857. (51476595)</figcaption></figure><p>MORE than a hundred stalls, thousands of people and millions of calories… Stratford Food Festival was back in town at the weekend.</p><p>The first major event to take place in Stratford since the start of the pandemic, the two-day event included free cookery and drinks demonstrations, workshops and tastings as well as live music… and even some sunshine.</p><p>Bridge Street, High Street and Henley Street were closed to traffic as more than 110 stalls were set up offering a huge variety of food and drink – from micro herbs and churros, to samosas, cheese, bread and flapjacks.</p><p>There was a strong showing from Stratford’s businesses with Barry the Butcher, Shakespeare Distillery, Welcome Hills Vine Yard, the Crowne Plaza, Bobapom and Hotel du Vin all involved.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4724 3150'%3E%3C/svg%3E" alt="Claire Picken and Sam Evans welcomed visitors to the Shakespeare Distillery stall at Stratford Food Festival. Photo: Mark Williamson S94/9/21/8868. (51476598)" data-root="/_media/img/" data-path="IKGQO0FPXGNLFU754Z5V.jpg" data-ar="1.50"/><noscript><img src="/_media/img/IKGQO0FPXGNLFU754Z5V.jpg" alt="Claire Picken and Sam Evans welcomed visitors to the Shakespeare Distillery stall at Stratford Food Festival. Photo: Mark Williamson S94/9/21/8868. (51476598)"/></noscript><figcaption>Claire Picken and Sam Evans welcomed visitors to the Shakespeare Distillery stall at Stratford Food Festival. Photo: Mark Williamson S94/9/21/8868. (51476598)</figcaption></figure><p>Some of the area’s top chefs were in action at the cookery demonstrations on Bridge Street, including Paul Foster, the owner of the Michelin star Salt restaurant in Church Street, who showed an audience how to create a partridge dish served with a sweetcorn ragu.</p><span id="ad_440938214" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="d" data-format="['mpu2',300,250]"></span> <span id="ad_263292656" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="t" data-format="['mpu1',300,250]"></span> <span id="ad_162392083" class="advert" style="width: 300px; height: 600px;" data-provider="3" data-devices="m" data-format="['dmpu1',300,600]"></span> <p>Festival sponsors Loxleys Restaurant and Wine Bar were also involved in the demonstrations on Bridge Street (with a sumptuous duck dish) as were Mor Bakery, Bobapom and HR Coffee.</p><p>Sunday saw a range of workshops taking place, including fudge making with Stratford’s Roly’s Fudge where my children managed to make toffee (they were over stirring), pizza making and wine tasting.</p><span id="teads" class="teads-advert advert" data-provider="3" data-devices="dtm" data-format="['teads',2,1]"></span> <p>Tor Wilkes, marketing and events manager at Stratforward, which organises the festival with Cotswold Markets, said: “There was a real buzz in town with many happy faces! People said how good it was to see Stratford as it used to be, with people together, supporting town and our fantastic food and drink businesses.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4724 3138'%3E%3C/svg%3E" alt="Camel Milk from Idlecoteâs Josephâs Amazing Camels was sold by Daisy Fossett and Ryan McGinley. Photo: Mark Williamson S94/9/21/8874. (51476602)" data-root="/_media/img/" data-path="1V46G22BSYWKCVHJK3MD.jpg" data-ar="1.51"/><noscript><img src="/_media/img/1V46G22BSYWKCVHJK3MD.jpg" alt="Camel Milk from Idlecoteâs Josephâs Amazing Camels was sold by Daisy Fossett and Ryan McGinley. Photo: Mark Williamson S94/9/21/8874. (51476602)"/></noscript><figcaption>Camel Milk from Idlecote&#226;s Joseph&#226;s Amazing Camels was sold by Daisy Fossett and Ryan McGinley. Photo: Mark Williamson S94/9/21/8874. (51476602)</figcaption></figure><p>“Fabulous free demonstrations covered a wide range of subjects from sourdough with Mor Bakery, wine and food pairings with Veeno, Gin Bingo with Shakespeare Distillery and bubble juice with Bobapom. Sunday’s hands-on workshops in Bell Court had something for all ages, including painting ceramics with The Spotted Treehouse, making toffee apple fudge with Roly’s Fudge, pizza flairing from Pizza Express and even wine tasting with Welcombe Hills Vineyard.”</p><p>She added: “This is our first food festival in two years and it’s brilliant to be back. We are delighted to be able to stage an event for our town and community.</p><div id="article_panel_Subscribe" class="articlePanel" data-type="Subscribe" data-path="" data-devices="dtm"></div> <p>“We are grateful to the 420 Stratford town centre businesses that fund Stratforward which made this event possible, to the highly skilled chefs, talented musicians, and the significant events team including security, traffic management, police, volunteers, first aiders, Stratforward staff and the event sponsors, Loxleys Restaurant and Wine Bar, for their support.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4724 3324'%3E%3C/svg%3E" alt="Jonathan Kelsey encouraged visitors to smaple his Welcmbe Hills Vinyard wines. Photo: Mark Williamson S94/9/21/9300. (51476648)" data-root="/_media/img/" data-path="MNX0L8K0LJC6GPQ5B7NH.jpg" data-ar="1.42"/><noscript><img src="/_media/img/MNX0L8K0LJC6GPQ5B7NH.jpg" alt="Jonathan Kelsey encouraged visitors to smaple his Welcmbe Hills Vinyard wines. Photo: Mark Williamson S94/9/21/9300. (51476648)"/></noscript><figcaption>Jonathan Kelsey encouraged visitors to smaple his Welcmbe Hills Vinyard wines. Photo: Mark Williamson S94/9/21/9300. (51476648)</figcaption></figure><p>Loxleys director and general manager Jonathan Lea said: “We’re really proud to have sponsored such a great event for Stratford yet again. It was wonderful to see so many people out and about and enjoying themselves again, both at the festival itself and at the businesses in the town across the weekend.</p><p>“We hope this will be an ideal lift-off for Stratford as we head towards autumn and the all-important Christmas season!”</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4724 3150'%3E%3C/svg%3E" alt="This classic Citreon coffee van driven by Jem Hedderwick made the journey from Cirencestor to Stratford Food Festival. Photo: Mark Williamson S94/9/21/8878. (51476603)" data-root="/_media/img/" data-path="MH42GROFHE262SW7FB2C.jpg" data-ar="1.50"/><noscript><img src="/_media/img/MH42GROFHE262SW7FB2C.jpg" alt="This classic Citreon coffee van driven by Jem Hedderwick made the journey from Cirencestor to Stratford Food Festival. Photo: Mark Williamson S94/9/21/8878. (51476603)"/></noscript><figcaption>This classic Citreon coffee van driven by Jem Hedderwick made the journey from Cirencestor to Stratford Food Festival. Photo: Mark Williamson S94/9/21/8878. (51476603)</figcaption></figure><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4724 3223'%3E%3C/svg%3E" alt="Stratforward BID team members, from left, Diane Mason, Pauline Field, Tor Wilkes, Sandi Lewis, Phil Coldicott and Karen Howe were pictured in good spirits. Photo: Mark Williamson S94/9/21/9224. (51476596)" data-root="/_media/img/" data-path="TJ3B80SAXDFPKF08HHWJ.jpg" data-ar="1.47"/><noscript><img src="/_media/img/TJ3B80SAXDFPKF08HHWJ.jpg" alt="Stratforward BID team members, from left, Diane Mason, Pauline Field, Tor Wilkes, Sandi Lewis, Phil Coldicott and Karen Howe were pictured in good spirits. Photo: Mark Williamson S94/9/21/9224. (51476596)"/></noscript><figcaption>Stratforward BID team members, from left, Diane Mason, Pauline Field, Tor Wilkes, Sandi Lewis, Phil Coldicott and Karen Howe were pictured in good spirits. Photo: Mark Williamson S94/9/21/9224. (51476596)</figcaption></figure><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2268 4032'%3E%3C/svg%3E" alt="Paul Foster from Salt at Stratford Food Festival (51452313)" data-root="/_media/img/" data-path="1VIL0UP9LR35ZN1ZYTO5.jpg" data-ar="0.56"/><noscript><img src="/_media/img/1VIL0UP9LR35ZN1ZYTO5.jpg" alt="Paul Foster from Salt at Stratford Food Festival (51452313)"/></noscript><figcaption>Paul Foster from Salt at Stratford Food Festival (51452313)</figcaption></figure><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4724 3140'%3E%3C/svg%3E" alt="A packed Bridge Street during Stratford Food Festival. Photo: Mark Williamson S94/9/21/8846. (51476593)" data-root="/_media/img/" data-path="2SZ0MEQ7GH0V3MZH1PBR.jpg" data-ar="1.50"/><noscript><img src="/_media/img/2SZ0MEQ7GH0V3MZH1PBR.jpg" alt="A packed Bridge Street during Stratford Food Festival. Photo: Mark Williamson S94/9/21/8846. (51476593)"/></noscript><figcaption>A packed Bridge Street during Stratford Food Festival. Photo: Mark Williamson S94/9/21/8846. (51476593)</figcaption></figure><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4724 3150'%3E%3C/svg%3E" alt="Live music played in High Street over the two day Stratford Food Festival. Photo: Mark Williamson S94/9/21/8887. (51476604)" data-root="/_media/img/" data-path="VDNOVAM0BF2KHEUYB6B7.jpg" data-ar="1.50"/><noscript><img src="/_media/img/VDNOVAM0BF2KHEUYB6B7.jpg" alt="Live music played in High Street over the two day Stratford Food Festival. Photo: Mark Williamson S94/9/21/8887. (51476604)"/></noscript><figcaption>Live music played in High Street over the two day Stratford Food Festival. Photo: Mark Williamson S94/9/21/8887. (51476604)</figcaption></figure><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4724 3150'%3E%3C/svg%3E" alt="Rachel Key, Lifespace CEO, and her colleague Helen Smith, programme coordinator, ran a raffle at the festival raising money to fund the recruitment and training of a volunteer mentor for the charity. Photo: Mark Williamson S94/9/21/9287. (51476645)" data-root="/_media/img/" data-path="E4VW0NSWV7GTOZUVC8QO.jpg" data-ar="1.50"/><noscript><img src="/_media/img/E4VW0NSWV7GTOZUVC8QO.jpg" alt="Rachel Key, Lifespace CEO, and her colleague Helen Smith, programme coordinator, ran a raffle at the festival raising money to fund the recruitment and training of a volunteer mentor for the charity. Photo: Mark Williamson S94/9/21/9287. (51476645)"/></noscript><figcaption>Rachel Key, Lifespace CEO, and her colleague Helen Smith, programme coordinator, ran a raffle at the festival raising money to fund the recruitment and training of a volunteer mentor for the charity. Photo: Mark Williamson S94/9/21/9287. (51476645)</figcaption></figure><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4724 3109'%3E%3C/svg%3E" alt="It was a family affair on the Fosseway Brewing stall with owner Stepehn Hewitt, right, being helped by his mother and father Stephen and Marion Hewitt. Photo: Mark Williamson S94/9/21/8904. (51476606)" data-root="/_media/img/" data-path="K2GOBONN0M1JQ8XV8ZZX.jpg" data-ar="1.52"/><noscript><img src="/_media/img/K2GOBONN0M1JQ8XV8ZZX.jpg" alt="It was a family affair on the Fosseway Brewing stall with owner Stepehn Hewitt, right, being helped by his mother and father Stephen and Marion Hewitt. Photo: Mark Williamson S94/9/21/8904. (51476606)"/></noscript><figcaption>It was a family affair on the Fosseway Brewing stall with owner Stepehn Hewitt, right, being helped by his mother and father Stephen and Marion Hewitt. Photo: Mark Williamson S94/9/21/8904. (51476606)</figcaption></figure><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4724 3331'%3E%3C/svg%3E" alt="Fudge making at Stratford Food Festival. Photo: Mark Williamson S94/9/21/9265. (51476612)" data-root="/_media/img/" data-path="YGND8JVSGTPDEIV9KPPG.jpg" data-ar="1.42"/><noscript><img src="/_media/img/YGND8JVSGTPDEIV9KPPG.jpg" alt="Fudge making at Stratford Food Festival. Photo: Mark Williamson S94/9/21/9265. (51476612)"/></noscript><figcaption>Fudge making at Stratford Food Festival. Photo: Mark Williamson S94/9/21/9265. (51476612)</figcaption></figure><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 3150 4724'%3E%3C/svg%3E" alt="Fudge making at Stratford Food Festival. Photo: Mark Williamson S94/9/21/9271. (51476613)" data-root="/_media/img/" data-path="L5H3ERPPPMKBC1EGUPDF.jpg" data-ar="0.67"/><noscript><img src="/_media/img/L5H3ERPPPMKBC1EGUPDF.jpg" alt="Fudge making at Stratford Food Festival. Photo: Mark Williamson S94/9/21/9271. (51476613)"/></noscript><figcaption>Fudge making at Stratford Food Festival. Photo: Mark Williamson S94/9/21/9271. (51476613)</figcaption></figure><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4724 3220'%3E%3C/svg%3E" alt="Simply Grow owner Sylwia Golebiowska and her colleague Max Warkoczynski sold microgreens in Henley Street at the festival. Photo: Mark Williamson S94/9/21/9280. (51476621)" data-root="/_media/img/" data-path="KH6PWNMWMZ4ES6044IPT.jpg" data-ar="1.47"/><noscript><img src="/_media/img/KH6PWNMWMZ4ES6044IPT.jpg" alt="Simply Grow owner Sylwia Golebiowska and her colleague Max Warkoczynski sold microgreens in Henley Street at the festival. Photo: Mark Williamson S94/9/21/9280. (51476621)"/></noscript><figcaption>Simply Grow owner Sylwia Golebiowska and her colleague Max Warkoczynski sold microgreens in Henley Street at the festival. Photo: Mark Williamson S94/9/21/9280. (51476621)</figcaption></figure><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 3480 4724'%3E%3C/svg%3E" alt="Hotel du Vin head chefPhil Hase demosntrated his culinary skills at Stratford Food Festival. Photo: Mark Williamson S94/9/21/8832. (51476590)" data-root="/_media/img/" data-path="EXDHTAX7OGOG5AGMIG1Q.jpg" data-ar="0.74"/><noscript><img src="/_media/img/EXDHTAX7OGOG5AGMIG1Q.jpg" alt="Hotel du Vin head chefPhil Hase demosntrated his culinary skills at Stratford Food Festival. Photo: Mark Williamson S94/9/21/8832. (51476590)"/></noscript><figcaption>Hotel du Vin head chefPhil Hase demosntrated his culinary skills at Stratford Food Festival. Photo: Mark Williamson S94/9/21/8832. (51476590)</figcaption></figure><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 3325 4724'%3E%3C/svg%3E" alt="Hotel du Vinâs head chef Phil Hase at work at Stratford Food Festival. Photo: Mark Williamson S94/9/21/8840. (51476592)" data-root="/_media/img/" data-path="O1TZ6KXERKNQ72OZVC03.jpg" data-ar="0.70"/><noscript><img src="/_media/img/O1TZ6KXERKNQ72OZVC03.jpg" alt="Hotel du Vinâs head chef Phil Hase at work at Stratford Food Festival. Photo: Mark Williamson S94/9/21/8840. (51476592)"/></noscript><figcaption>Hotel du Vin&#226;s head chef Phil Hase at work at Stratford Food Festival. Photo: Mark Williamson S94/9/21/8840. (51476592)</figcaption></figure><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4724 3150'%3E%3C/svg%3E" alt="Exotic pastries at Stratford Food Festival. Photo: Mark Williamson S94/9/21/8864. (51476597)" data-root="/_media/img/" data-path="2Y3FWS7FOE5ZEVB3ITDS.jpg" data-ar="1.50"/><noscript><img src="/_media/img/2Y3FWS7FOE5ZEVB3ITDS.jpg" alt="Exotic pastries at Stratford Food Festival. Photo: Mark Williamson S94/9/21/8864. (51476597)"/></noscript><figcaption>Exotic pastries at Stratford Food Festival. Photo: Mark Williamson S94/9/21/8864. (51476597)</figcaption></figure><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4724 3150'%3E%3C/svg%3E" alt="There was a taste of the Mediterranean on Mo Javanmarduâs stall at Stratford Food Festival. Photo: Mark Williamson S94/9/21/8897. (51476605)" data-root="/_media/img/" data-path="N8U3YGQF0771FJI8LM8O.jpg" data-ar="1.50"/><noscript><img src="/_media/img/N8U3YGQF0771FJI8LM8O.jpg" alt="There was a taste of the Mediterranean on Mo Javanmarduâs stall at Stratford Food Festival. Photo: Mark Williamson S94/9/21/8897. (51476605)"/></noscript><figcaption>There was a taste of the Mediterranean on Mo Javanmardu&#226;s stall at Stratford Food Festival. Photo: Mark Williamson S94/9/21/8897. (51476605)</figcaption></figure><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4724 3310'%3E%3C/svg%3E" alt="Even dogs were catered for at the festival with healthy canine eating on off from Sophie Holland and Darcy Grey from Butternut Box. Photo: Mark Williamson S94/9/21/8906. (51476607)" data-root="/_media/img/" data-path="G86JGTJQ8YWZJCC7R700.jpg" data-ar="1.43"/><noscript><img src="/_media/img/G86JGTJQ8YWZJCC7R700.jpg" alt="Even dogs were catered for at the festival with healthy canine eating on off from Sophie Holland and Darcy Grey from Butternut Box. Photo: Mark Williamson S94/9/21/8906. (51476607)"/></noscript><figcaption>Even dogs were catered for at the festival with healthy canine eating on off from Sophie Holland and Darcy Grey from Butternut Box. Photo: Mark Williamson S94/9/21/8906. (51476607)</figcaption></figure><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 4337 4724'%3E%3C/svg%3E" alt="Tucking in at Stratford Food Festival. Photo: Mark Williamson S94/9/21/9224. (51476609)" data-root="/_media/img/" data-path="MLA17A3QD5HGN25ST676.jpg" data-ar="0.92"/><noscript><img src="/_media/img/MLA17A3QD5HGN25ST676.jpg" alt="Tucking in at Stratford Food Festival. Photo: Mark Williamson S94/9/21/9224. (51476609)"/></noscript><figcaption>Tucking in at Stratford Food Festival. Photo: Mark Williamson S94/9/21/9224. (51476609)</figcaption></figure><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 3576 4724'%3E%3C/svg%3E" alt="A job well done â¦ Stratforward BIDâs events manager Tor Wilkes enjoyed a drink at the end of the festival. Photo: Mark Williamson S94/9/21/9295. (51476647)" data-root="/_media/img/" data-path="ZB6F0RZ2RGGBRILWL764.jpg" data-ar="0.76"/><noscript><img src="/_media/img/ZB6F0RZ2RGGBRILWL764.jpg" alt="A job well done â¦ Stratforward BIDâs events manager Tor Wilkes enjoyed a drink at the end of the festival. Photo: Mark Williamson S94/9/21/9295. (51476647)"/></noscript><figcaption>A job well done &#226;&#166; Stratforward BID&#226;s events manager Tor Wilkes enjoyed a drink at the end of the festival. Photo: Mark Williamson S94/9/21/9295. (51476647)</figcaption></figure><!-- Article End --> <div class="clearfixNone"></div> <hr /> <div class="CatKey"> <a href="/categories/all-warkwickshire-news" class="article-category-link">All Warwickshire News</a> <a href="/categories/stratford-upon-avon" class="article-category-link">Stratford-upon-Avon</a> <a href="/authors/andy-veale" class="article-category-link"> Andy Veale</a> </div> <hr /> </div> <script type="text/javascript"> $(document).ready(function() { siteResponsive.plugins.setTargetValue("articleID", "9217666"); }); </script> <div class="clearfix"></div><div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> </article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><style>@media screen and (max-width:769px){.ArticleSidebar{display:none!important}}.double{height:650px}</style> <div class="ArticleSidebar d-none d-sm-none d-md-block d-lg-block"> <div class="CovidResponse featuredblock h-100 text-center" style="background-position:center;"> <a href="https://www.iliffemediapromotions.co.uk/covid-response-awards/" target="_blank"> <div class="row"> <div class="col"> <h3><b>COVID RESPONSE AWARDS</b></h3> </div> </div> <p>Enter now</p> </a> </div> <div class="clearfix"></div> <div class="MPU double mb-3 text-center"><span id="ad_Half-Page" class="advert" style="width: 300px; height: 600px;" data-provider="3" data-devices="dt" data-format="['dmpu1',300,600]"></span></div> <div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div> <div class="clearfix"></div> <div class="MPU mb-3"><span id="ad_MPU4" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span></div> <div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="d-none d-sm-block d-md-block d-lg-block"><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></div></div></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"></div> </div> </div> </div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <img src="/_assets/stratfordlogo.png" class="img-fluid" alt="Stratford Herald" style="background-color:#FFF; padding:10px;"/> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="https://www.facebook.com/stratfordherald/" target="_blank"><i class="fab fa-facebook fa-2x"></i></a> <a href="https://twitter.com/HeraldNewspaper/" target="_blank"><i class="fab fa-twitter-square fa-2x"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/about-us/">About</a> </li> <li><a href="/news/">News</a> </li> <li><a id="gdprConsentPrefs" href="#">Consent Preferences (EU user only)</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/sport/">Sport</a></li> <li><a href="/whats-on/">What's On</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/advertise-with-us/">Advertise</a></li> <li><a href="/contact-us/">Contact</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <a href="https://www.ipso.co.uk/" target="_blank"><img src="/_assets/ipso_regulated.jpg" class="img-fluid IPSOLogo" alt="IPSO Regulated Logo"/></a> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2021&nbsp;- Stratford News and Media Limited. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us/">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="d" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span><script type="text/javascript">var elginConfig={map:{swLat:53.01498640125662,swLng:-0.9240518550507204,neLat:53.13626406533891,neLng:-0.7221780757538454}};</script>  <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="stratford-herald.com">      </span>
  </div>
    <script>
      (function(s, p, d) { 
 var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
      })("script", "parsely", document);
  </script>
    <script type="text/javascript" src="/_resources/MoneyPennySH-v6028396.js"></script>
  </body>
</html>
