<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>OPEN FOR BUSINESS: From sofas to saucy lingerie... - Stratford Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.stratford-herald.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-e1593262994772.png" />
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.stratford-herald.com/110171-open-business-sofas-saucy-lingerie.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OPEN FOR BUSINESS: From sofas to saucy lingerie... - Stratford Herald" />
<meta property="og:description" content="When non-essential shops were ordered to close their doors in March under coronavirus lockdown rules, many businesses feared the financial devastation would mean they would never reopen. Shoppers took to buying goods online but overall sales plummeted. Sectors such as clothing were particularly hard hit, with catastrophic falls of 55 per cent, according to the &hellip;" />
<meta property="og:url" content="https://www.stratford-herald.com/110171-open-business-sofas-saucy-lingerie.html" />
<meta property="og:site_name" content="Stratford Herald" />
<meta property="article:tag" content="Main Story" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-06-27T14:05:27+01:00" />
<meta property="og:image" content="https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-e1593262994772.png" />
<meta property="og:image:secure_url" content="https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-e1593262994772.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="429" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When non-essential shops were ordered to close their doors in March under coronavirus lockdown rules, many businesses feared the financial devastation would mean they would never reopen. Shoppers took to buying goods online but overall sales plummeted. Sectors such as clothing were particularly hard hit, with catastrophic falls of 55 per cent, according to the [&hellip;]" />
<meta name="twitter:title" content="OPEN FOR BUSINESS: From sofas to saucy lingerie... - Stratford Herald" />
<meta name="twitter:image" content="https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-e1593262994772.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.stratford-herald.com\/","name":"Stratford Herald","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.stratford-herald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stratford Herald &raquo; Feed" href="https://www.stratford-herald.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Stratford Herald &raquo; Comments Feed" href="https://www.stratford-herald.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Stratford Herald &raquo; OPEN FOR BUSINESS: From sofas to saucy lingerie&#8230; Comments Feed" href="https://www.stratford-herald.com/110171-open-business-sofas-saucy-lingerie.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stratford-herald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.14"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.stratford-herald.com/wp-includes/css/dashicons.min.css?ver=4.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.stratford-herald.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.stratford-herald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.stratford-herald.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.stratford-herald.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.stratford-herald.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=8.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://www.stratford-herald.com/wp-content/themes/Newspaper/style-custom.css?ver=4.8.14' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.stratford-herald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.stratford-herald.com/wp-content/themes/Newspaper/style.css?ver=8.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.stratford-herald.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stratford-herald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-includes/js/wp-a11y.min.js?ver=4.8.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"b1757d5f84","ajaxurl":"https:\/\/www.stratford-herald.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/www.stratford-herald.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/www.stratford-herald.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.stratford-herald.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.stratford-herald.com\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.stratford-herald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stratford-herald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stratford-herald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.14" />
<meta name="generator" content="WooCommerce 3.2.3" />
<link rel='shortlink' href='https://www.stratford-herald.com/?p=110171' />
<link rel="alternate" type="application/json+oembed" href="https://www.stratford-herald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stratford-herald.com%2F110171-open-business-sofas-saucy-lingerie.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stratford-herald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stratford-herald.com%2F110171-open-business-sofas-saucy-lingerie.html&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.stratford-herald.com\/wp-admin\/","wpRestNonce":"1f9f64e601","wpRestUrl":"https:\/\/www.stratford-herald.com\/wp-json\/","permalinkStructure":"\/%post_id%-%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.stratford-herald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.stratford-herald.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.stratford-herald.com/category/local-news",
                                "name": "Local News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.stratford-herald.com/110171-open-business-sofas-saucy-lingerie.html",
                                "name": "OPEN FOR BUSINESS: From sofas to saucy lingerie&#8230;"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-47054387-1', 'auto');
        ga('require', 'linkid', 'linkid.js');

        ga('send', 'pageview');

    </script>
</head>

<body class="post-template-default single single-post postid-110171 single-format-standard open-business-sofas-saucy-lingerie global-block-template-1 wpb-js-composer js-comp-ver-5.4.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stratfordherald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HeraldNewspaper" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-6"><a href="https://www.stratford-herald.com/category/local-news">Local News</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4"><a href="https://www.stratford-herald.com/category/business">Business</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.stratford-herald.com/category/sport">Sport</a></li>
<li id="menu-item-43815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43815"><a href="https://www.stratford-herald.com/category/arts">Arts &#038; Entertainment</a></li>
<li id="menu-item-108483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108483"><a href="https://www.stratford-herald.com/shop">Buy Online</a></li>
<li><a rel="nofollow" href="https://www.stratford-herald.com/wp-login.php">Log in</a></li></ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.stratford-herald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stratfordherald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HeraldNewspaper" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, 27 June 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16"><a href="/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="https://www.stratford-herald.com/category/obituaries">Obituaries</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="https://www.stratford-herald.com/e-magazines">E-Magazines</a></li>
<li id="menu-item-62237" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62237"><a href="https://www.stratford-herald.com/council-notices">Council Notices</a></li>
<li id="menu-item-66013" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66013"><a href="https://www.stratford-herald.com/professionals">Professionals</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22"><a href="https://www.stratford-herald.com/classifieds">Classifieds</a></li>
<li id="menu-item-43853" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43853"><a href="https://www.stratford-herald.com/category/features">Features</a></li>
<li><a rel="nofollow" href="https://www.stratford-herald.com/wp-login.php">Log in</a></li></ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                                <a class="td-main-logo" href="https://www.stratford-herald.com/">
                <img src="/wp-content/uploads/2015/12/logo.png" alt="Stratford Herald" title="Stratford Herald"/>
                <span class="td-visual-hidden">Stratford Herald</span>
            </a>
                        </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.stratford-herald.com/">
			<img src="/wp-content/uploads/2015/12/logo_footer.png" alt="Stratford Herald" title="Stratford Herald"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.stratford-herald.com/">
			<img src="/wp-content/uploads/2015/12/logo.png" alt="Stratford Herald" title="Stratford Herald"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-6"><a href="https://www.stratford-herald.com/category/local-news">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4"><a href="https://www.stratford-herald.com/category/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://www.stratford-herald.com/category/sport">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43815"><a href="https://www.stratford-herald.com/category/arts">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108483"><a href="https://www.stratford-herald.com/shop">Buy Online</a></li>
<li><a rel="nofollow" href="https://www.stratford-herald.com/wp-login.php">Log in</a></li></ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.stratford-herald.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.stratford-herald.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://www.stratford-herald.com/category/local-news">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">OPEN FOR BUSINESS: From sofas to saucy lingerie&#8230;</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-110171" class="post-110171 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-main-story" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#336699; color:#fff; border-color:#336699;" href="https://www.stratford-herald.com/category/local-news">Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">OPEN FOR BUSINESS: From sofas to saucy lingerie&#8230;</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.stratford-herald.com/author/gsutherland">Gill Sutherland</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T14:05:27+00:00" >27th June 2020</time></span>                    <div class="td-post-comments"><a href="https://www.stratford-herald.com/110171-open-business-sofas-saucy-lingerie.html#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-110171">592</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stratford-herald.com%2F110171-open-business-sofas-saucy-lingerie.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=OPEN+FOR+BUSINESS%3A+From+sofas+to+saucy+lingerie%E2%80%A6&url=https%3A%2F%2Fwww.stratford-herald.com%2F110171-open-business-sofas-saucy-lingerie.html&via=HeraldNewspaper"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.stratford-herald.com/110171-open-business-sofas-saucy-lingerie.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stratford-herald.com/110171-open-business-sofas-saucy-lingerie.html&amp;media=https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-e1593262994772.png&description=OPEN+FOR+BUSINESS%3A+From+sofas+to+saucy+lingerie%E2%80%A6" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=OPEN+FOR+BUSINESS%3A+From+sofas+to+saucy+lingerie%E2%80%A6%20-%20https%3A%2F%2Fwww.stratford-herald.com%2F110171-open-business-sofas-saucy-lingerie.html" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-e1593262994772.png" data-caption=""><img width="696" height="427" class="entry-thumb td-modal-image" src="https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-696x427.png" srcset="https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-696x427.png 696w, https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-300x184.png 300w, https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-768x471.png 768w, https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-1024x628.png 1024w, https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-1068x655.png 1068w, https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-685x420.png 685w, https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-180x110.png 180w, https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-600x368.png 600w, https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-e1593262994772.png 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Screen Shot 2020-06-27 at 14.02.25"/></a></div>
        <p>When non-essential shops were ordered to close their doors in March under coronavirus lockdown rules, many businesses feared the financial devastation would mean they would never reopen. Shoppers took to buying goods online but overall sales plummeted. Sectors such as clothing were particularly hard hit, with catastrophic falls of 55 per cent, according to the Office of National Statistics. Thank goodness, then, for the independent retailers across the Stratford district who have weathered the storm and opened their doors to customers in the last week or so. The shopping experience may have changed – some are operating a booking system to maintain social distancing and hygiene rules are in place – but the message is: “We’re back and ready to welcome you.”</p>
<p>Reporter Gill Sutherland and photographer Mark Williamson visit local retailers who are back in business to find out how they have coped with the impact of coronavirus. <em><strong>See this week’s Herald for a focus on more businesses opening up after lockdown.</strong></em></p>
<h4><strong>Heartened by the customers, Home of the Sofa</strong></h4>
<p>It could be said that, while Clive and Rachel Swain took a back seat during lockdown, they were always sitting comfortably.</p>
<figure id="attachment_110172" style="width: 190px" class="wp-caption alignleft"><a href="https://www.stratford-herald.com/wp-content/uploads/2020/06/HOME-OF-SOFA-0415-e1593262501143.jpg"><img class="wp-image-110172 size-medium" src="https://www.stratford-herald.com/wp-content/uploads/2020/06/HOME-OF-SOFA-0415-190x300.jpg" alt="" width="190" height="300" /></a><figcaption class="wp-caption-text">Open for business… Clive and Rachel Swain of Home of the Sofa in Stratford.<br /> S65/6/20/0415</figcaption></figure>
<p>Together, the couple own and run Home of the Sofa in Stratford, selling high-quality, English-made sofas, chairs and other furniture.</p>
<p>They launched in 2011 and even though it was the middle of a recession, they prospered from the start.</p>
<p>“We attracted good customers,” said Rachel. “We offer a personal and knowledgeable service – one of us is always here, so we offer that really personal contact from initial meeting to delivery.”</p>
<p>Clive revealed how they had fared during lockdown: “We’ve always been really well supported by local people and so they recommend us and refer us to others. In the run-up to lockdown, lots of people got their orders in, which was lovely. There was a lot of faith in us: ‘Here’s our deposit, we want to support you.’</p>
<p>“We had about a three-week quiet period; now people have come back and are placing orders.”</p>
<p>The couple are taking a lot of positives from lockdown. Rachel said: “We’ve used our time very wisely. We were desperate to get a new website as our old one didn’t reflect what we were doing, so Clive worked with an IT company on our new website, which is now up and running, and we’re getting a lot more enquiries from further afield.”</p>
<p>The pair were impressed at how the council stepped up to quickly distribute government grants to local businesses. They themselves continued to pay rent and suppliers. “We wanted to look after them,” added Clive.</p>
<p>The mutual support and their own business experience meant the couple were always optimistic about the future: “Even when we started nine years ago, we were confident that we had a good core business. We didn’t know how long we were going to be in lockdown for but we always knew we would have a business to come back to.”</p>
<p>The shop is now open, with hygiene measures and social distancing in place, and has already received a number of sales enquiries.</p>
<p>“I’ve been heartened by the support,” said Clive. “Customers have been going ahead with orders that they thought about before lockdown.</p>
<p>“It will take some time to get back to normal, or the new normal, but from what we’ve seen to date, I think we’ll be absolutely fine.”</p>
<figure id="attachment_110173" style="width: 696px" class="wp-caption alignnone"><a href="https://www.stratford-herald.com/wp-content/uploads/2020/06/DOMINO-0516.jpg"><img class="size-large wp-image-110173" src="https://www.stratford-herald.com/wp-content/uploads/2020/06/DOMINO-0516-1024x683.jpg" alt="" width="696" height="464" srcset="https://www.stratford-herald.com/wp-content/uploads/2020/06/DOMINO-0516-1024x683.jpg 1024w, https://www.stratford-herald.com/wp-content/uploads/2020/06/DOMINO-0516-300x200.jpg 300w, https://www.stratford-herald.com/wp-content/uploads/2020/06/DOMINO-0516-768x512.jpg 768w, https://www.stratford-herald.com/wp-content/uploads/2020/06/DOMINO-0516-696x464.jpg 696w, https://www.stratford-herald.com/wp-content/uploads/2020/06/DOMINO-0516-1068x712.jpg 1068w, https://www.stratford-herald.com/wp-content/uploads/2020/06/DOMINO-0516-630x420.jpg 630w, https://www.stratford-herald.com/wp-content/uploads/2020/06/DOMINO-0516-180x120.jpg 180w, https://www.stratford-herald.com/wp-content/uploads/2020/06/DOMINO-0516-600x400.jpg 600w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption class="wp-caption-text">Open for business… Abigail Edmunds of Domino in Stratford. D4/6/20/0516</figcaption></figure>
<h4><strong>Abigail switches to online, Domino</strong></h4>
<p>Abigail Edmunds has certainly not been idle during lockdown – in fact, the owner of womenswear boutique Domino has never been busier.</p>
<p>“I’ve really boosted my online activity and have made 249 videos during lockdown. I shot 18 hours of video in my spare bedroom and showcased all the clothes that the shop had, styling up the outfits showing people how to wear them. I also paid influencers to promote me, push my website, basically to get my brand out there.”</p>
<p>Abigail has owned Domino for three years and was manager for 13 years before that. She made four videos a day, including one on Saturday night, where she had cans of cocktails and called the evening Quarantini Time.</p>
<p>She said: “I feel quite proud that I turned the situation around, especially as I have been looking after my three-year-old daughter Artemis at the same time.”</p>
<p>Customers are now snapping up Abigail’s clothes from further afield, with many logging in from London.</p>
<p>She said she was very aware that it might be some time before customers are comfortable with visiting shops in person.</p>
<p>“However, people can book an appointment online and visit us just one-to-one and know it is all safe – we’ve got screens and sanitisers all in place. I’m also happy to work round customers’ needs, for example if they want to visit in the evening.”</p>
<p>Ahead of Monday’s opening, Abigail brought one staff member back from furlough. She said: “Opening was great. It was so nice to see some familiar faces and interact with people, rather than just me and a camera – and my darling three-year-old.”</p>
<p>On top of everything else, Abigail has found time to redecorate the shop.</p>
<p>She added: “It’s been very, very challenging but it’s also challenged me to find that something inside me to make me succeed.”</p>
<figure id="attachment_110175" style="width: 200px" class="wp-caption alignleft"><a href="https://www.stratford-herald.com/wp-content/uploads/2020/06/LINDA-ROSE-LANGERIE-0582.jpg"><img class="wp-image-110175 size-medium" src="https://www.stratford-herald.com/wp-content/uploads/2020/06/LINDA-ROSE-LANGERIE-0582-200x300.jpg" alt="" width="200" height="300" /></a><figcaption class="wp-caption-text">Open for business… Judith Hough. A25/6/0582</figcaption></figure>
<h4><strong>Buzz means the signs are promising, Linda Rose Lingerie</strong></h4>
<p>As lockdown lifts, Judith Hough is hoping more women will be turning their attention to their need for new and exquisite undergarments.</p>
<p>Linda Rose in Alcester sells just such finery and is particularly renowned for its quality bras and expert fitting service.</p>
<p>Judith only bought the business in December and has had to work harder than ever to make it a success.</p>
<p>She said: “When we shut in March it was a bit of a shock. We had just got our summer season and basically we fell off a cliff at a time when business should have been particularly good.”</p>
<p>Judith hadn’t even got her online offering fully operational – although it is now and turning over around £10,000. “It isn’t going to get me out of trouble, but it certainly helps,” she said.</p>
<p>Increase in online buying is continuing, and Judith says she is now seeing out-of-area sales grow. During lockdown she has also taken advantage of all the grant and furlough schemes on offer, which has helped the business to continue.</p>
<p>A working mum, Judith says a major challenge has been running the business while her children – Harry, 15, and Matilda, 12 – have been at home.</p>
<p>She added: “I’m hoping there will be a bit of so called ‘revenge shopping’ – like after lockdown in China, when the Hermes shop did a couple of million pounds’ worth of business in a few hours.</p>
<p>“I am actually optimistic. The signs are promising and I’ve had a lot of interest with people booking appointments. In fact, I’ve been full this week. I think there will be an initial buzz – people need lingerie or they just want to treat themselves. Whether that can be sustained I don’t know.”</p>
<p>The situation is certainly taking an emotional toll: “Now we’re opening, this is the most upset I’ve been throughout the pandemic. I feel like crying, which is weird – it’s just the stress and worry of it.</p>
<p>“Like other retailers, we are nervous about getting the regulations right. The rules seem unfair because I’ve got to do more than some of the bigger shops. Every item that is tried on has to be incubated for 72 hours and will be steamed before going back out. It is tricky to en-force the two-metre rule in a small shop.”</p>
<p>She added: “Ultimately we need to promote Alcester as we have so many lovely retailers. It’s a great place to visit and spend some time in.”</p>
<figure id="attachment_110176" style="width: 696px" class="wp-caption alignnone"><a href="https://www.stratford-herald.com/wp-content/uploads/2020/06/JUSTINA-OPENED-0480-e1593262843982.jpg"><img class="size-large wp-image-110176" src="https://www.stratford-herald.com/wp-content/uploads/2020/06/JUSTINA-OPENED-0480-1024x683.jpg" alt="" width="696" height="464" /></a><figcaption class="wp-caption-text">Open for business… Jayne Scandrett of Justina in Wellesbourne. S65/6/20/0480</figcaption></figure>
<h4 class="mceTemp"><strong>Update your wardrobe by special appointment, Justina and Dice</strong></h4>
<p>Fashionable women have been visiting Justina and its sister shop, Dice in Shipston, for a 60 years.</p>
<p>Run by business partners Jane Medd and Jayne Scandrett, the womenswear boutique has opened this week for prebooked appointments.</p>
<p>Jane told the Herald they were relieved to be busy at last: “It’s so good to be open. We’re doing an appointment system for the first couple of weeks but may open generally from next week, with appointments for those that still want them.”</p>
<p>Customers visiting the boutique are welcome to try outfits on and are asked to wear a mask. Afterwards the clothes will be steam-cleaned and set aside for a suitable time before being put back on the rails.</p>
<p>Jane said: “We think it’s really important that they are able to try things on. That’s part of the joy of visiting a boutique – that and the personal service.”</p>
<p>Although lockdown has been tough, Jane says she appreciates the assistance they have received.</p>
<p>“For us, lockdown happened at the worst time – we had just taken delivery of our summer stock and had no chance to sell it.</p>
<p>“We were fortunate to get the bounce-back loan, a small grant, were able to furlough staff and landlords gave us a rent break.”</p>
<p>Now Jane says she is optimistic: “We have a well-established and loyal customer base and we are hoping that they will come back. I also think people will feel more comfortable visiting a village shop rather than, say, going to John Lewis in Birmingham, where it is so much busier.”</p>
<p>She added: “Initially signs are good. People are keen to update their wardrobes to go with their tans from being in the garden with the nice weather. I’m getting positive feedback, and people are so relieved to be out – we’re the first place that many have visited after being in their own homes for ten weeks.”</p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.stratford-herald.com/tag/main-story">Main Story</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stratford-herald.com%2F110171-open-business-sofas-saucy-lingerie.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=OPEN+FOR+BUSINESS%3A+From+sofas+to+saucy+lingerie%E2%80%A6&url=https%3A%2F%2Fwww.stratford-herald.com%2F110171-open-business-sofas-saucy-lingerie.html&via=HeraldNewspaper"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.stratford-herald.com/110171-open-business-sofas-saucy-lingerie.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stratford-herald.com/110171-open-business-sofas-saucy-lingerie.html&amp;media=https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-e1593262994772.png&description=OPEN+FOR+BUSINESS%3A+From+sofas+to+saucy+lingerie%E2%80%A6" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=OPEN+FOR+BUSINESS%3A+From+sofas+to+saucy+lingerie%E2%80%A6%20-%20https%3A%2F%2Fwww.stratford-herald.com%2F110171-open-business-sofas-saucy-lingerie.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.stratford-herald.com/110171-open-business-sofas-saucy-lingerie.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.stratford-herald.com/110171-open-business-sofas-saucy-lingerie.html" data-text="OPEN FOR BUSINESS: From sofas to saucy lingerie&#8230;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.stratford-herald.com/110155-stratford-warwick-district-councils-may-work-much-closer-together.html">Stratford and Warwick District Councils may work much closer together</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.stratford-herald.com/author/gsutherland"><img alt='' src='https://secure.gravatar.com/avatar/a41d00cee466f1e9209f6a769de0a2a1?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a41d00cee466f1e9209f6a769de0a2a1?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.stratford-herald.com/author/gsutherland">Gill Sutherland</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gill Sutherland"></span><meta itemprop="datePublished" content="2020-06-27T14:05:27+00:00"><meta itemprop="dateModified" content="2020-06-27T14:05:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.stratford-herald.com/110171-open-business-sofas-saucy-lingerie.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2015/12/logo.png"></span><meta itemprop="name" content="Stratford Herald"></span><meta itemprop="headline " content="OPEN FOR BUSINESS: From sofas to saucy lingerie..."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.stratford-herald.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-27-at-14.02.25-e1593262994772.png"><meta itemprop="width" content="700"><meta itemprop="height" content="429"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.stratford-herald.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4>		<ul>
	<li class="cat-item cat-item-10"><a href="https://www.stratford-herald.com/category/arts" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.stratford-herald.com/category/arts/arts-news" >Arts news</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.stratford-herald.com/category/arts/arts-reviews" >Arts reviews</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.stratford-herald.com/category/book-reviews" >Book reviews</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.stratford-herald.com/category/business" >Business</a>
</li>
	<li class="cat-item cat-item-620"><a href="https://www.stratford-herald.com/category/carousel" >carousel</a>
</li>
	<li class="cat-item cat-item-383"><a href="https://www.stratford-herald.com/category/features" >Features</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.stratford-herald.com/category/arts/movie-reviews" >Film</a>
</li>
	<li class="cat-item cat-item-1414"><a href="https://www.stratford-herald.com/category/health" >Health</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.stratford-herald.com/category/latest-videos" >Latest videos</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.stratford-herald.com/category/local-news" title="The latest news brought to you by the editorial team of the Stratford-upon-Avon Herald newspaper. If you have got a breaking story for us, call the news team on 01789 412819, email: news@stratford-herald.com or call in to see us in person during normal office hours at York House, Rother Street, Stratford-upon-Avon CV37 6NB">Local News</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.stratford-herald.com/category/arts/music" >Music</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.stratford-herald.com/category/obituaries" >Obituaries</a>
</li>
	<li class="cat-item cat-item-384"><a href="https://www.stratford-herald.com/category/save-wellesbourne-airfield" >Save Wellesbourne Airfield</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.stratford-herald.com/category/sport" >Sport</a>
</li>
	<li class="cat-item cat-item-1076"><a href="https://www.stratford-herald.com/category/theatre" >Theatre</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.stratford-herald.com/category/uncategorised" >Uncategorised</a>
</li>
	<li class="cat-item cat-item-442"><a href="https://www.stratford-herald.com/category/video" >Video</a>
</li>
		</ul>
</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
					<li>
				<a href="https://www.stratford-herald.com/110171-open-business-sofas-saucy-lingerie.html">OPEN FOR BUSINESS: From sofas to saucy lingerie&#8230;</a>
						</li>
					<li>
				<a href="https://www.stratford-herald.com/110155-stratford-warwick-district-councils-may-work-much-closer-together.html">Stratford and Warwick District Councils may work much closer together</a>
						</li>
					<li>
				<a href="https://www.stratford-herald.com/110164-speed-key-town-centre-changes-say-businesses.html">Speed is key to town centre changes say businesses</a>
						</li>
					<li>
				<a href="https://www.stratford-herald.com/110159-long-wait-pubs-restaurants-get-set-reopen.html">&#8216;IT&#8217;S BEEN A LONG WAIT&#8217;&#8230; Pubs and restaurants get set to reopen</a>
						</li>
					<li>
				<a href="https://www.stratford-herald.com/110146-meet-police-dog-heroes.html">PHOTO SPECIAL: Meet police dog heroes</a>
						</li>
				</ul>
		</aside>		<aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<ul>
			<li><a href='https://www.stratford-herald.com/date/2020/06'>June 2020</a></li>
	<li><a href='https://www.stratford-herald.com/date/2020/05'>May 2020</a></li>
	<li><a href='https://www.stratford-herald.com/date/2020/04'>April 2020</a></li>
	<li><a href='https://www.stratford-herald.com/date/2020/03'>March 2020</a></li>
	<li><a href='https://www.stratford-herald.com/date/2020/02'>February 2020</a></li>
	<li><a href='https://www.stratford-herald.com/date/2020/01'>January 2020</a></li>
	<li><a href='https://www.stratford-herald.com/date/2019/12'>December 2019</a></li>
	<li><a href='https://www.stratford-herald.com/date/2019/11'>November 2019</a></li>
	<li><a href='https://www.stratford-herald.com/date/2019/10'>October 2019</a></li>
	<li><a href='https://www.stratford-herald.com/date/2019/09'>September 2019</a></li>
	<li><a href='https://www.stratford-herald.com/date/2019/08'>August 2019</a></li>
	<li><a href='https://www.stratford-herald.com/date/2019/07'>July 2019</a></li>
	<li><a href='https://www.stratford-herald.com/date/2019/06'>June 2019</a></li>
	<li><a href='https://www.stratford-herald.com/date/2019/05'>May 2019</a></li>
	<li><a href='https://www.stratford-herald.com/date/2019/04'>April 2019</a></li>
	<li><a href='https://www.stratford-herald.com/date/2019/03'>March 2019</a></li>
	<li><a href='https://www.stratford-herald.com/date/2019/02'>February 2019</a></li>
	<li><a href='https://www.stratford-herald.com/date/2019/01'>January 2019</a></li>
	<li><a href='https://www.stratford-herald.com/date/2018/12'>December 2018</a></li>
	<li><a href='https://www.stratford-herald.com/date/2018/11'>November 2018</a></li>
	<li><a href='https://www.stratford-herald.com/date/2018/10'>October 2018</a></li>
	<li><a href='https://www.stratford-herald.com/date/2018/09'>September 2018</a></li>
	<li><a href='https://www.stratford-herald.com/date/2018/08'>August 2018</a></li>
	<li><a href='https://www.stratford-herald.com/date/2018/07'>July 2018</a></li>
	<li><a href='https://www.stratford-herald.com/date/2018/06'>June 2018</a></li>
	<li><a href='https://www.stratford-herald.com/date/2018/05'>May 2018</a></li>
	<li><a href='https://www.stratford-herald.com/date/2018/04'>April 2018</a></li>
	<li><a href='https://www.stratford-herald.com/date/2018/03'>March 2018</a></li>
	<li><a href='https://www.stratford-herald.com/date/2018/02'>February 2018</a></li>
	<li><a href='https://www.stratford-herald.com/date/2018/01'>January 2018</a></li>
	<li><a href='https://www.stratford-herald.com/date/2017/12'>December 2017</a></li>
	<li><a href='https://www.stratford-herald.com/date/2017/11'>November 2017</a></li>
	<li><a href='https://www.stratford-herald.com/date/2017/10'>October 2017</a></li>
	<li><a href='https://www.stratford-herald.com/date/2017/09'>September 2017</a></li>
	<li><a href='https://www.stratford-herald.com/date/2017/08'>August 2017</a></li>
	<li><a href='https://www.stratford-herald.com/date/2017/07'>July 2017</a></li>
	<li><a href='https://www.stratford-herald.com/date/2017/06'>June 2017</a></li>
	<li><a href='https://www.stratford-herald.com/date/2017/05'>May 2017</a></li>
	<li><a href='https://www.stratford-herald.com/date/2017/04'>April 2017</a></li>
	<li><a href='https://www.stratford-herald.com/date/2017/03'>March 2017</a></li>
	<li><a href='https://www.stratford-herald.com/date/2017/02'>February 2017</a></li>
	<li><a href='https://www.stratford-herald.com/date/2017/01'>January 2017</a></li>
	<li><a href='https://www.stratford-herald.com/date/2016/12'>December 2016</a></li>
	<li><a href='https://www.stratford-herald.com/date/2016/11'>November 2016</a></li>
	<li><a href='https://www.stratford-herald.com/date/2016/10'>October 2016</a></li>
	<li><a href='https://www.stratford-herald.com/date/2016/09'>September 2016</a></li>
	<li><a href='https://www.stratford-herald.com/date/2016/08'>August 2016</a></li>
	<li><a href='https://www.stratford-herald.com/date/2016/07'>July 2016</a></li>
	<li><a href='https://www.stratford-herald.com/date/2016/06'>June 2016</a></li>
	<li><a href='https://www.stratford-herald.com/date/2016/05'>May 2016</a></li>
	<li><a href='https://www.stratford-herald.com/date/2016/04'>April 2016</a></li>
	<li><a href='https://www.stratford-herald.com/date/2016/03'>March 2016</a></li>
	<li><a href='https://www.stratford-herald.com/date/2016/02'>February 2016</a></li>
	<li><a href='https://www.stratford-herald.com/date/2016/01'>January 2016</a></li>
	<li><a href='https://www.stratford-herald.com/date/2015/10'>October 2015</a></li>
	<li><a href='https://www.stratford-herald.com/date/2015/09'>September 2015</a></li>
		</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.stratford-herald.com/"><img src="/wp-content/uploads/2015/12/logo_footer.png" alt="Stratford Herald" title="Stratford Herald"/></a></div><div class="footer-text-wrap">Family owned since it was first published in 1860, has been the respected voice of the local community for over 150 years.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stratfordherald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HeraldNewspaper" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_4_5ef7880972801_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5ef7880972801" >
<style>
body .td_uid_4_5ef7880972801_rand .block-title > *,
            body .td_uid_4_5ef7880972801_rand .td-trending-now-title {
                color: #fff;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Archive</span></h4></div><div class="td_mod_wrap"><p style="color: #fff">For all our old content please visit our archive site...<br /><a href="#">Go to Archive</a></p>
<p style="color: #fff">The Stratford Herald is a member of the Independent Press Standards Organisation. We abide by the Editors’ Code of Practice and are committed to upholding the highest standards of journalism.<br />
If you think that we have not met those standards and want to make a complaint, please contact the editor, Richard Howarth at York House, 17 Rother Street, Stratford-upon-Avon, Warwickshire CV37 6NB. If we are unable to resolve your complaint, or if you would like more information about IPSO or the Editors’ Code, contact IPSO on 0300 123 2220 or visit www.ipso.co.uk</p>
</div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_5_5ef7880972946_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5ef7880972946" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Editorial</span></h4></div><div class="td_mod_wrap"><table class="footercontactdetails" style="width: 100%;">
<tbody>
<tr>
<td>Richard Howarth</td>
<td>Editor</td>
<td><a href="mailto: rhowarth@stratford-herald.com"> rhowarth@stratford-herald.com </a></td>
<td>01789 412831</td>
</tr>
<tr>
<td>Michael Davies</td>
<td>Deputy Editor</td>
<td><a href="mailto: mdavies@stratford-herald.com"> mdavies@stratford-herald.com </a></td>
<td>01789 412803</td>
</tr>
<tr>
<td>Craig Gibbons</td>
<td> Sport</td>
<td><a href="mailto:sport@stratford-herald.com">sport@stratford-herald.com</a></td>
<td>01789 412818</td>
</tr>
<tr>
<td>Gill Sutherland</td>
<td>Arts correspondent</td>
<td><a href="mailto:arts@stratford-herald.com">arts@stratford-herald.com</a></td>
<td>01789 266261</td>
</tr>
<tr>
<td>Mark Williamson</td>
<td>Chief Photographer</td>
<td></td>
<td>01789 266261</td>
</tr>
<tr>
<td>Ben Lugg</td>
<td>Reporter</td>
<td><a href="mailto:blugg@stratford-herald.com">blugg@stratford-herald.com</a></td>
<td>01789 412805</td>
</tr>
</tbody>
</table>
<p style="color: #fff">For general enquiries and advertising call 01789 266261 or e-mail <br /><a href="mailto:cmitchell@stratford-herald.com">cmitchell@stratford-herald.com</a></p>
<p style="color: #fff">For Advertising enquiries call Sharon Higgins on 01789 412808 or e-mail<br />
<a href="mailto: shiggins@stratford-herald.com"> shiggins@stratford-herald.com </a></p>
<p><a href="/contact-us">Contact details</a></p>
</div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-43820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-43820"><a href="https://www.stratford-herald.com/">Home</a></li>
<li id="menu-item-43821" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43821"><a href="https://www.stratford-herald.com/about-us">About Us</a></li>
<li id="menu-item-43822" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43822"><a href="https://www.stratford-herald.com/contact-us">Contact Us</a></li>
<li id="menu-item-43825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-43825"><a href="https://www.stratford-herald.com/category/local-news">Local News</a></li>
<li id="menu-item-43824" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43824"><a href="https://www.stratford-herald.com/category/business">Business</a></li>
<li id="menu-item-43826" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43826"><a href="https://www.stratford-herald.com/category/sport">Sport</a></li>
<li id="menu-item-43823" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43823"><a href="https://www.stratford-herald.com/category/arts">Arts &#038; Entertainment</a></li>
<li><a rel="nofollow" href="https://www.stratford-herald.com/wp-login.php">Log in</a></li></ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Stratford-upon-Avon Herald                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1.2 (rara)
        Deploy mode: deploy
        
        uid: 5ef7880973abe
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.stratford-herald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.stratford-herald.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.stratford-herald.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_21bb15970be6b74860f5107de0f14134"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1.2'></script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-includes/js/comment-reply.min.js?ver=4.8.14'></script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-content/themes/Newspaper/js/jquery.bxslider.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-content/themes/Newspaper/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-includes/js/wp-embed.min.js?ver=4.8.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.14","language":""},"disqusIdentifier":"110171 https:\/\/www.stratford-herald.com\/?p=110171","disqusShortname":"stratfordheraldcom","disqusTitle":"OPEN FOR BUSINESS: From sofas to saucy lingerie\u2026","disqusUrl":"https:\/\/www.stratford-herald.com\/110171-open-business-sofas-saucy-lingerie.html","options":{"manualSync":false},"postId":"110171"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"stratfordheraldcom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stratford-herald.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.14'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.stratford-herald.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.stratford-herald.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ef7880973df9"></textarea>
						<div id="td_live_css_uid_1_5ef7880973df9" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ef7880973df9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ef7880973df9");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>